
E-contents for Information Technology Lab Practicals. 

Experiment-1 
STUDYING A COMPUTER 

Aim: To study the given computer system 
 
Equipment: A personal computer 
 
Theory: 
            A computer is an electronic device that is designed to accept data, instructions as INPUT; 
store and process the data & instructions; finally produce the information or result as an OUTPUT. 
 
The physical components those we can see and touch are called HARDWARE(h/w).  
 
A set of programs those are used to make work the hardware is called SOFTWARE(s/w). 
 
Some of the major components of the computer are SYSTEM  
 
UNIT (Cabinet), KEYBOARD, MOUSE, MONITOR, SPEAKERS, etc. Pretty much everything attached to 
the computer system unit (Cabinet) is generally as a PERIPHERAL DEVICE. 
 
Peripheral devices perform what are called INPUT/OUTPUT(I/O) functions for the system unit. 
 
ACTIVITY:  Complete the following jobs: 
 
1) Identify the type of the cabinet (desktop/flat bedded and Tower type). 

 
Figures: Front views of cabinets 

2) Disconnect all the cables connected at the back panel of the cabinet or Motherboard back panel. 
 
3) Open the cabinet cover using a proper screw driver. Keep all the nuts and bolts in the safe place 
to re-fix them later. 

 



 
4) Locate the following components inside your computer cabinet: 

 SMPS(Switch Mode Power Supply) 
 MOTHER BOARDS 
 MICROPROCESSOR 
 RAM 
 RAM/BIOS 
 CMOS BATTERY 
 IDE/SATA/FDD/POWER CABLES 
 HARD DISK 
 CD/DVD DRIVE 
 MODEM 
 40 PIN DATA CABLE (Used to connect DVD ROM and mother board). 
 SATA CABLES (Used to connect hard disk and mother board). 

5)  Rearrange the components as it was and re-fix the cabinet with all removed screws properly. 

6) Connect all the cables those are disconnected at the backside of the cabinet. 

Result: The learner will be able to study the given computer system and identify different 
components inside the cabinet. 
 
Assignment: 

1. What is a computer? 
2. What is  SMPS? 
3. How many types of cables used in computer cabinet? 

  



Experiment-2 
Functions of Components 

 
Aim: To state the functions of each component of a computer system. 
 
Equipment: A personal computer 
 
Procedure: 
Activity: Identify the different components inside the system unit and state the functions of each 
components: 
 
A) SMPS: 

1. Stands for Switch Mode Power Supply. 
2. It receives AC supply as input. 
3. It converts AC into DC. 
4. It gives DC supply as output. 
5. 400W or 450 W-230 V SMPS are used at present. 
6. The entire cabinet works on DC supply (current) only.so, this job is done by SMPS.Total SMPS 

works on DC(+12V,+5V,-12V,-5V,+3.3V) power only. 
7. It gives power supply to all the components inside the system unit(cabinet). 
8. There are four types of cables in it. They are: 

 20 or 224 pins connector called power connector used tom connect to connect to the Mother 
board . 

 4 pins connector. It is connected to mother Board to give power supply to Microprocessor. 
 General connector: This is used to connect CD/DVD Drives. General connector contains 4 cables. 
 SATA connector: This is used to connect to HDD (Hard Disk Drive). At present, in some of the 

latest computers SATA connector are used to connect CD/DVD Drives, printers also. 

 
 
In Power Cables: 

 All Yellow cables denote +12 V. 
 All Red cables denotes +5 V. 
 All pair of Black cables denote -12V & -5V. 

 

 

 

 



B) MOTHER BOARD: 

 

 
 

1. Motherboard is the main circuit board/component inside the Computer system. 
2. Motherboard is useless by itself, but a COMPUTER should have one to operate, that is 

Motherboard. 
3. The Motherboard's main job is to hold the computer's Microprocessor chip and let everything 

else connect to it. 
4. The motherboard also acts like the current type of interface for your Memory, Graphic card, 

Hard disks and other peripherals as well.  
5. Everything that runs the computer or enhances it's performance is either part of the 

motherboard or plugs into it via a slot or port. 
6. It contains the following ports to its backside of the cabinet 

 Keyboard port(PS/2) 
 Mouse port(PS/2) 
 LAN port(RJ 45 LAN port) 
 Audio ports(Line in ,out, microphone) 
 USB(Universal Serial Bus)ports 



 Display port(VGA) etc. 

   7. It contains the following ports to its front side of the cabinet: 

 USB ports 
 Audio ports 
 PSW(Power Switch) button port. 
 Reset button port. 
 HDD(Hard Disk Drive)LED. 
 Power LED. 

   8.It contains the following components in it: 

 Microprocessor power socket-used to insert Microprocessor. 
 RAM slots-used to insert RAMs. 
 Motherboard power connector-used to insert power cables socket from SMPS. 
 IDE(Integrated Drive Electronic) connectors-It is an interface for Hard disks 
 SATA connectors-used to connect HDDs. 
 BIOS(Basic Input/Output System) chip-It controls the basic functions of the computer and 

performs a self-test every time you turn it on. 
 USB connectors-used to connect front panel USB to motherboard. 
 CMOS Battery-It saves BIOS settings including date & time when we power off the system . 
 Audio connector. 
 LAN chip. 
 PCL(Peripheral Components Interconnect) slots- used for TV tuner card etc. 
 AGP(Accelerated Graphics Port)slot-dedicated port for display graphic(video) cards. 

Activity: Identified all the above components in your computer or not. 

C) MICROPROCESSOR: 

                              
 

1. It is the heart of the computer. 
2. It controls and coordinates different parts of computer. 
3. Some examples: Intel Pentium IV, Pentium D, Pentium Dual 

Core,Core2Duo,Core2Quad,Core2Extreme,Intel Corei7,Intel core i5(Latest in market in 
September,2009). 

 
 



D) RAM STICKS: 

 
 

1. This RAM acts as an interface between Microprocessor and Hard disk. 
2. RAM stands for Random Access Memory, it is designed so that it clears its memory when the 

computer is turned off. 
3. RAM is called as Temporary / Primary memory, available only when the computer is on. 
4. What ever the work is done with the computer, it is stored in RAM first. 

 
E)ROM chip/BIOS: 

1. ROM stands for Read Only Memory. 
2. ROM is called permanent memory. The information stored in ROM is not cleared when the 

computer is turned off. 
3. What ever the work is stored in ROM it is permanent. 
4. ROM chip is also called as BIOS(Basic Input/Output System). It is used to store the motherboard 

data and all start up programs. If BIOS is failed the the system won't work. 

F) HARD DISK: 

 

 
 



1. It is a data storage device.We use Hard Disks as secondary memory. 
2. It is used to store large amount of data. 
3. At present 160GB,200GB,350GB,500GB,1TB(Latest) etc. Hard Disks are also available in market. 

G)BUS CABLES: 

 
 

1. These are used for transfer of data 

H) POWER CABLES: 

 
 

1. All these cables comes from SMPS. 
2. These are used to give power supply to different components. 

Assignment: 

1. What is Motherboard? 
2. What is Hardware and Software? 
3. What is CD, DVD, MODEM? 
4. State the use of RAM & ROM? 

 
  



Experiment-3 
CONFIGURATION OF COMPUTER 

Aim: To state the Configuration of a computer 
 
Equipment: A personal computer with Windows. 

Procedure: 

1. select MY COMPUTER icon on the desktop. 
2. Right click Mouse button. 
3. Point on PROPERTIES option and click.Then, a window similar to the following will appear,First it 

displays the details of Manufacturer's name, Mother board, Microprocessor and RAM. 

 
 
   4.To view the installed/Not installed Hardware in computer, Click on the Hardware tab/Device 
manager Tab.Then The DEVICE MANAGER window appears. 

 
 
Activity: Knowing system configuration through BIOS: 

1. Switch on/power on the computer. 
2. Immediately, keep on pressing F2 key or DEL Key (key to be pressed depends on  on BIOS 

manufacturer) on KEYBOARD. 



3. A screen similar to the following appears: 

 

4. Press F10 key and Y key to come out of that window. Then, we log into the windows now. 

Assignment: 

1. What is TB,GB,MB,KB? 
2. What is meant by GHz? 
3. How the system date & time is maintained even through thr computer is switched off? 

 
  



Experiment-4 
PERIPHERALS OF A COMPUTER 

Aim: To identify the various peripherals and how they are connected to the back side of the 
computer(Cabinet). 
Equipment: A personal Computers with peripherals(Input/Output devices). 
Procedure: 
Activity: 

1. Identify the Keyboard connector (cable), observe it and connect to the provided at the backside 
of the computer. 

2. Identify the Mouse connector (cable), observe it how it is given and connect to the port 
provided at the back side of the computer. 

3. Identify the Power cable 'D' type connector, observe it how the pins are given and connect to 
the port provided at the back side of the computer. 

  
 

4. Identify the VGA cable (15 pin male) from monitor, observe the pins at the end of it and 
connect to the port provided at the back side of the computer. 

5. Identify the Printer Data cable (USB/LPT), observe it how it is given and connect to the port 
provided at the back side of the computer. 

6. If External Modem is available,observe it and connect to the port USB/COM provided at the 
back side of the computer. 

7. If Speakers are available, observe them and connect to the ports provided at the back side of 
the computer. 

Assignment: 

1. What are Peripherals? 
2. List some Input devices? 
3. List some Output devices? 
4. What are Speakers? How they are useful? 

 
 
 



Experiment-5 
APPLICATION PROGRAM 

 
Aim:To open an Application program 
 
Equipment:A Personal computer. 
 
Procedure:To open Calculator Programme. 
 
Activity:To open Calculator programme. Steps: 

1. Point to Start button and click the left mouse button.Then a start up menu appears as shown 
below. 

 

2. Move the pointer to Programs option 
3. Move the pointer to Accessories option 
4. Move the pointer to CALCULATOR option & click left mouse button                                       

Then,the above calculator window appears on screen. 
5. Now, we can work with this calculator ans close it by pressing  on the right top corner of 

opened window. 

        In the same manner; repeat the steps from (1) to (5) for other application programs like 
Notepad,Wordpad,paint etc,. 
 
note: 
Calculator is used to perform calculations. 

1. Notepad/Wordpad is used to prepare documents. 



2. Paint is uses for making Drawings/Pictures. 

Assignment: 

1. What are the different options available in Start menu? 
2. How to maximise, minimise, resize and move an opened window? 
3. What are the differences do you find between Notepad and Wordpad? 
4. List any 5 options available in Accessories option in your computer? 

 
  



Experiment-6 
SEARCHING FILES 

Aim: To search for a file. 
Equipment: A personal computer. 
Procedure: 
Activity: Searching for a file in computer.Steps: 

1. Click on Start menu. 
2. Move the pointer to Search.. option & click.Then, a window similar to the following appears: 

 

3. Type the full or part of the searching file name in All or part of the file name: box. eg.Type 
Computer. 

4. Type a word of the searching file name in A word or phrase in the file: box. 
5. Select the place where to search for file in Look in:box. i.e.,select My Computer from drop down 

list when we click    Finally,click    button.Then, a window similar to the following 
will; appear: 

 

Result: You can select the required file from the given list and use it according to your need and wish. 
 
Note: The learners may practice with other keywords and options in this window. 
 



 
Assignment: 

1. What is a file? 
2. How do you know a file or a folder just by observing the icon? 
3. How to search for a file created during last week? 
4. How to search a file size less than 100 KB? 

 
  



Experiment-7 
CREATING FOLDERS 

Aim: To create a new folder in a specified location. 
Equipment: A personal computer. 
Procedure: 
activity: Creating a new folder in a specified location. 
  (A) To create new folder on desktop 

1. Move the pointer t the place where icons are not present on desktop & just right click the 
mouse button. Then, a window similar to the following will appear: 

 

2. Move the pointer to new option. 
3. Move the point er to Folder option & click. then an icon like below picture appears on desktop 

 
Type the name you want to the folder, keep the pointer outside the folder and click/ Press 

enter key. 

(B) To create a new folder in some other specified location: 

1. Select & Double click My computer icon on desktop. 
2. Select & Double click the Drive i.e., c: or D: or E: or F:(other than CD/DVD Drive). 
3. If you want, select & Double click an existing folder to create a new folder in it according to your 

need and wish. 
4. Repeat the steps 1,4 as in (A) above. OR click Make a new folder hyperlink avail;able under Files 

and Folders tasks. 

Result: Now, a new folder is created in your specified location. 

1. What is a folder & sub-folder? 
2. How rename a folder? 
3. How to send a folder to Recycle bin? 
4. How to delete a folder permanently from computer? 

 
 
 
 
 
 
 
 
 



Experiment-8 
COPYING/MOVING FILES OR FOLDERS 

Equipment: A personal computer. 
Procedure: 
Activity: 
(A)To copy files or folders. 

1. Click on the particular file or folder and select it. 
2. Right click the mouse button. 
3. Move the pointer to copy option &click 

 

4. Go to the specified location where you want to copy the file and right click mouse button.Move 
to paste option and click. 

(B) To Move files or folders. 

1. Click on the particular file or folder and select it. 
2. Right click the mouse button. 
3. Move the pointer to Cut option & click. 
4. Go to the specified location where you want to shift the file and right click mouse button. Move 

to paste option & click. 

Result: Selected folder is copied and Moved. 
Assignment: 

1. What is the difference between copy,paste and cut,paste? 
2. How to copy/Move more than one file/folder at a time to another location? 
3. What are the keyboard shortcuts to Copy and Move? 
4. Where the copied or cutted files are stored in the computer? 

 

 



 

Experiment – 8 

AIM: The installation process of printer and other software. 

Equipment: A personal computer, CD or Pendive, internet connection. 
Procedure: 

The installation process for software depends on your operating system and the program you are installing.  

Installing software from the Web 

Today, the most common way to get new software is to download it from the Internet. Applications like Microsoft 
Office and Adobe Photoshop can now be purchased and downloaded right to your computer. You can also install 
free software this way. For example, if you wanted to install the Google Chrome web browser, you can visit this 
page and click the Download button. 

The installation file will be saved to your computer in .exe format. Pronounced dot e-x-e, this is the standard 
extension for installation files on Windows computers. You can follow the steps below to install an application 
from an .exe file. 

Locate and download an .exe file. 

 

Locate and double-click the .exe file. (It will usually be in your Downloads folder.) 

 

A dialog box will appear. Follow the instructions to install the software. 

 

The software will be installed. You can now open the application from the Start menu (Windows 7) or the Start 
Screen (Windows 8). 

 



How to set up and install a computer printer 

 

A computer printer does not work until you install the included drivers and software. If you have lost the CD for 
your printer, you can download the drivers for your printer and use the drivers to install your printer.  

Connecting the printer to the computer 

 

Connect the printer to the computer either using a USB cable, parallel port cable, or SCSI cable and then connect 
the power plug to a power outlet. Today, most home computer printers are using a USB cable similar to the 
example picture. 

 

Setup printer and install software 

Every printer should come with the software used to install a printer in Windows or your operating system. 

After everything is plugged in, turn on the computer. 

Insert the CD that came with the printer. If the CD does not automatically start, open My Computer, double-click 
the CD drive, and then click the Setup or Install file. If you have downloaded the drivers, run the downloaded 
setup file. 

Follow the installation wizard, and once completed, your software is installed. 

Test the printer to make sure it is working. 

Computer with no CD drive 

If your computer does not have a disc drive or you lost the CD, you can download the software for your printer 
from the manufactures printer's driver page. Once the drivers are downloaded, you can run the file to install the 
drivers. 

Installing a printer only using the drivers 

If you only want the printer to be installed and none of the extra software programs, you can only install the 
printer driver by following the steps below. 

Open the Control Panel with the printer connected and powered on. 

In the Control Panel, double-click the Printers or Printers and Fax icon. 



In the Printers window, click the Add a printer icon. 

After completing the above steps, see the Windows Printer Wizard. Click Next to start the wizard. 

Next, you have the choice of installing a Local or Network printer. If the printer connects directly to your 
computer, choose Local printer attached to this computer and click Next. 

When prompted for the printer driver location, browse to the directory of your drivers or point it to the printer 
CD. 

Testing the printer 

After installing the printer, you can use Windows to print a self-test page to help verify the printer is working. 

Microsoft Windows users 

Open the Control Panel. 

Double-click the Devices and Printers, Printers, or Printers and Fax icon. 

 

Right-click the printer you want to test and click Properties. If you do not see your printer, your printer is not 
installed. 

In the Printers Properties window, click the Print Test Page button. 

If the printer can print a test page, your printer is installed and set up properly. However, if you cannot print in 
other programs, the program you are attempting to print from has issues. 

  



Experiment : 9 

AIM: Features of Microsoft Windows 
Equipment: A personal computer having window 10 
Procedure: 
Activity : 

 

Microsoft Windows includes a wide array of features, tools, and applications to help get the most out of Windows 
and your computer. 

Control Panel 

The Control Panel is a collection of tools to help you configure and manage the resources on your 
computer. You can change settings for printers, video, audio, mouse, keyboard, date and time, user 
accounts, installed applications, network connections, power saving options, and more. 

 

In Windows 10, the Control Panel is located in the Start menu, under Windows System. 

You can also start the Control Panel from the Run box. Press Win+R, type control, and press Enter. Or, 
you may press the Windows key, type Control Panel, and then press Enter. 

Cortana 

Cortana is a virtual assistant introduced in Windows 10 that accepts voice commands. Cortana can 
answer questions, search your computer or Internet, set appointments and reminders, perform online 
purchases, and more. Cortana has similarities to other voice-activated services, such as Siri, Alexa, 
or Google Assistant, with the added benefit that it can search the information on your computer. 

 



Desktop 

The desktop is a fundamental part of the default GUI (graphical user interface) in Windows. It is a space 
where you can organize applications, folders, and documents, which appear as icons. Your desktop is 
always in the background, behind any other applications you're running.When you power on your 
computer and log in to Windows, the first thing you see is your desktop background, icons, and 
the taskbar. From here, you can access the installed programs on your computer from the Start menu, or 
by double-clicking any application shortcuts you may have on your desktop. 

 

You can access your desktop at any time by pressing Win+D to minimize any running applications. 

Device Manager 

The Device Manager lists the hardware devices installed in a computer. It allows users to see what 
hardware is installed, view and update hardware drivers, and uninstall hardware through the Device 
Manager. 

 

You can open the Device Manager from the Power User Tasks Menu (Win+X, then press M). 

Disk Cleanup 

The Disk Cleanup utility helps increase free disk space on your computer by removing temporary or 
unnecessary files. Running Disk Cleanup can help improve the performance of your computer, and 
create additional space to store your downloads, documents, and programs. 



 
You can access Disk Cleanup from the File Explorer. 

Press Win+E to open an Explorer window. 

On the left side of the window, find This PC or My Computer, and select it by clicking once. 

Then, on the right side, right-click any disk drive on your computer (C:, for example). 

Select Properties. 

Under the General tab, click Disk Cleanup. 

Event Viewer 

The Event Viewer is an administrator tool which displays errors and important events that happen on 
your computer. It can help you troubleshoot advanced problems in your Windows system. 

 

Event Viewer can be accessed from the Power User Tasks Menu (press Win+X, then press V). 

File Explorer 

The File Explorer, also called Windows Explorer, provides you with a view of the files and folders on the 
computer. You can browse the contents of your SSD, hard drive, and attached removable disks. You can 
search for files and folders, and open, rename, or delete them from the File Explorer. 

 



To open a new File Explorer window, press Win+E. You can have more than one Explorer window open 
at the same time, which can be useful for viewing multiple folders at once, or copying/moving files from 
one to the other. 

Internet browser 

Your Internet browser is one of the most important applications on your computer. You can use it to find 
information on the Internet, view web pages, shop and buy merchandise, watch movies, play games, and 
more. Microsoft Edge is the default browser in Windows 10.  

 

To open a new Edge browser window in Windows 10, open the Start menu and scroll down to Microsoft 
Edge. 

Microsoft Paint 

Included in Windows since November 1985, Microsoft Paint is a simple image editor that you can use to 
create, view, and edit digital images. It provides basic functionality to draw and paint pictures, resize and 
rotate photographs, and save pictures as different file types. 

 

To open Microsoft Paint in all versions of Windows, press the Windows key, type mspaint, and press 
Enter. It's also available in your Start menu: in Windows 10, it's listed under Windows Accessories, Paint. 

Notepad 

Notepad is a simple text editor. You can use it to create, view, and edit text files. For instance, you can 
use Notepad to write a batch file, or a web page written in HTML. 

In Windows 10, Notepad is located in your Start menu under Windows accessories. In all versions of 
Windows, you can start Notepad from the Run box: press Win+R, type notepad, and press Enter. 

 



 

Notification area 

The notification area, also known as the system tray, displays the date and time, and shows icons of 
programs that are started with Windows. It also provides your Internet connection's status and a 
speaker icon for adjusting sound volume. 

 

Settings 

Available in Windows 8 and Windows 10, Settings allows you to change many aspects of Windows. You 
can change the desktop background, adjust power settings, review options for external devices, and 
more. 

 

To open Settings in Windows 10, press Win+I. Or, open the Start menu, and click the gear icon ( ). 

Start and Start menu 

The Start menu is a list of applications and utilities installed on your computer. You can open it by 
pressing Start, located on the left side of your taskbar. 

 

 



 

From the keyboard, you can open the Start menu by pressing the Windows key. 

System Information 

The System Information utility provides information about the computer, including hardware and 
Windows details. You can find out details about your computer's hardware, including processor, 
memory, video card, and sound card. You can also view and configure environment variables, device 
drivers, services, and more. 

 

In Windows 10, System Information is located in the Start menu, under Windows Administrative Tools. 
You can also open it from the Run box: press Win R, type msinfo32, and press Enter. 

Taskbar 

The Windows taskbar shows programs that are currently open, as well as a Quick Launch area that 
allows quick access to launch specific programs. The notification area is located on the right side of the 
taskbar, showing the date and time, and programs running in the background. 

 

Task Manager 

The Task Manager gives you an overview of what's running on your computer. You can see how much of 
your system resources is being used by each application (task), sorting by CPU, RAM, and disk I/O usage. 
If a program is frozen or not responding, you can right-click it in Task Manager and end the task, forcing 
it to quit. 

To open the Task Manager at any time, press Ctrl+Shift+Esc. 



 

Windows search box 

The Windows search box is a convenient way to search for documents, pictures, videos, applications, 
and more. In Windows 10, the search box is also integrated with Cortana. The feature first appeared in 
Windows Vista. 

 

The search box is located on your taskbar by default. In Windows 10, if you don't see the search box, 
right-click the taskbar and select Taskbar settings. Make sure Use small taskbar buttons is Off. Then, 
right-click the taskbar again, and select Cortana, Show search box. 
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Opening Microsoft Word 2007 in the practical room 

1. Nyelvi beállítások az Office 2007-hez (Language settings for Office 2007 (not 2003))→ 

English. 

2. Double click on the Word 2007 icon on your desktop. 

3. View /  Zoom / Page width. 

4. View / Show/Hide / Turn on the ruler (check the checkbox). 

5. Home / Paragraph / Show paragraph marks and other hidden formatting symbols (top right 

icon). 

6. Set the margins (you can use a real ruler). 

Screen Layout 

 

 

 

 

 

    The Microsoft Office Button  

 

You click on it to see these options: New, Open, Save, Save As, Print, Prepare,  

Send, Publish and Close. 

  

Microsoft 

Office button 

Quick Access Toolbar 

Ribbon 

View choices 

Cursor 

Scroll bar 
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The Ribbon  

The Ribbon is the panel above the document. It has seven tabs: Home, Insert, Page Layout, 

References, Mailings, Review, and View. Each tab is divided into groups. The groups are collections of 

features designed to perform functions. Commonly used features are displayed on the Ribbon, to 

view additional features within each group, click on the arrow at the bottom right of each group. A 

blue information box will pop up just below where you stop your pointer.  

 

Home: Clipboard, Fonts, Paragraph, Styles, and Editing.  

Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and Symbols 

Page Layout: Themes, Page Setup, Page Background, Paragraph, Arrange 

References: Table of Contents, Footnote, Citation & Bibliography, Captions, Index, and Table of 

Authorities 

Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, Finish 

Review: Proofing, Comments, Tracking, Changes, Compare, Protect 

View: Document Views, Show/Hide, Zoom, Window, Macros  

To remove the toolbar, right click on the blue section beside the Ribbon. Choose Minimize the 

Ribbon. To view again, do the same. 

Quick Access Toolbar 

 

The quick access toolbar is a customizable toolbar that contains commands that you may want to use 

frequently.  You can add items to it. Right click on any item in the Office Button or the Ribbon and 

click on Add to Quick Access Toolbar and a shortcut will be added to the Quick Access Toolbar. 

Moving in the text 

The Cursor  

The cursor is the short verical flashing line on your screen.  

• The cursor shows you where you will start typing in a Word document.  

• When you are using the Tools in Microsoft Word your cursor will change to an arrow. This is 

called a pointer.  

Scrolling  

• Your scroll bar is at the right-hand side of your screen.  

• Click on the up/down arrow to go up/down the page.  

Hold down the left mouse button to scroll up and down the screen more quickly. 
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Using the Keyboard in MS Word  

• The arrow keys on your keyboard move your cursor around.  

• To make a letter a capital letter:  

• Hold down the Shift and the letter key at the same time. 

• For the signs on your keyboard: 

• Hold down the Shift and the number key at the same time.  

• The Shift keys are on both sides of the keyboard. 

• The Space bar makes spaces between words when typing. Tap the bar one time to make a 

space.  

• Use the Enter key to move your cursor to finish the line and make a new one.  

• The Backspace key deletes everything to the left of the cursor.  

• The Delete key will erase everything to the right of the cursor.  

• To make the cursor go to the end of the line press End. 

• To make the cursor go to the start of a line press Home. 

• To make the cursor go to one page up/down press Page Up/Page Down. 

• To make the cursor go to the top/end of the document press Ctrl+Home/Ctrl+End. 

Selecting text 

 

• Put the cursor at the beginning or end of the words you want to select.  

• Put your finger on the left mouse button.  

• Hold down the left mouse button.  

• Move the mouse across the words.  

• Lift up your finger.  

• The word will be highlighted in blue. When this is done, you can move words or change the 

size, the colour, and the style of the words on the computer.  

Alternatives 

To select a word, double click within the word. 

To select a paragraph, triple-click within the paragraph. 

To select the entire document:  Home/Editing/Select/Select All or press Ctrl+A 

To Deselect  

Click your mouse on any WHITE part of the page to deselect.  
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Basic  actions with documents 

Create a New Document 

There are several ways to create new documents, open existing documents, and save documents in 

Word: 

Microsoft Office Button / New / Blank document 

Opening an Existing Document 

Microsoft Office Button -> Open -> Choose from the list  

Saving a Document 

Microsoft Office Button/ Save or Save as 

or 

Press Ctrl+S on the keyboard,  

or 

Click the File icon on the Quick Access Toolbar  

Working on Multiple Documents 

 

Several documents can be opened.  All open documents will be listed in the View Tab of the Ribbon 

when you click on Switch Windows.  The current document has a checkmark beside the file name.  

Select another open document to view it.    
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Document Views 

 

• Print Layout:  This is a view of the document as it would appear when printed.  It includes all 

tables, text, graphics, and images. 

• Full Screen Reading:  This is a full view length view of a document.  Good for viewing two 

pages at a time. 

• Web Layout:  This is a view of the document as it would appear in a web browser. 

• Outline:  This is an outline form of the document in the form of bullets. 

• Draft:  This view does not display pictures or layouts, just text. 

• To view a document in different forms, click the document views shortcuts at the bottom of 

the screen or: 

• Click the View Tab on the Ribbon 

• Click on the appropriate document view.  

Close a Document 

 

Microsoft Office Button / Close 

Editing document 

 

 

Inserting Additional Text: 

• Type Text:  Put your cursor where you want to add the text and begin typing 

• Copy and Paste Text:  Highlight the text you wish to copy and right click and click Copy (or 

Ctrl+C), put your cursor where you want the text in the document and right click and click 

Paste (or Ctrl+V). 

• Cut and Paste Text:  Highlight the text you wish to cut and right click and click Cut (or Ctrl+X) 

, put your cursor where you want the text in the document and right click and click Paste (or 

Ctrl+V). 

Editing 

Clipboard 
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• Drag Text:  Highlight the text you wish to move, click on it and drag it to the place where you 

want the text in the document. 

You can also use the Clipboard group on the Ribbon (Home tag).  

Search and Replace Text 

To find a particular word or phrase in a document: 

• Editing / Find  

To  find and replace a word or phrase in the document: 

• Editing / Replace 

Undo Changes 

 

Click the Undo Button on the Quick Access Toolbar. 
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Formatting text 

On the Home Tab of the Ribbon, there are several areas controlling the style of the document:  Font, 

Paragraph, and Styles. A style is a format enhancing tool that includes font typefaces, font size, 

effects (bold, italics, underline, etc.), colors and more.   

 

 

Change Font Typeface and Size 

Click the arrow next to the font name and choose a font and size. 

 

You can preview how the new font will look by highlighting the text, and hovering over the new font 

typeface. 

Font Styles and Effects 

 

Font styles are predefined formatting options that are 

used to emphasize text: Bold, Italic, and Underline.   

• Select the text and click the Font Styles included 

on the Font Group of the Ribbon, or 

• Select the text and right click to display the font 

tools  

Home 

Font, Paragraph, Styles 

Font and size 
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Change the spacing between characters 

Selecting Expanded or Condensed alters the spacing between all selected letters by the same 

amount. Kerning alters the spacing between particular pairs of letters. 

Expand or condense the space evenly between all the selected characters 

• Select the text that you want to change.  

• On the Home tab, click the Font Dialog Box Launcher, and then click the Character Spacing 

tab.  

• In the Spacing box, click Expanded or Condensed, and then specify how much space you want 

in the By box.  

Change Text Color 

• Select the text and click the Colors button 

included on the Font Group of the Ribbon, 

or 

• Highlight the text and right click and 

choose the colors tool.   

• Select the color by clicking the down arrow 

next to the font color button. 

Highlight Text 

• Select the text 

• Click the Highlight Button on the 

Font Group of the Ribbon, or 

• Select the text and right click and 

select the highlight tool 

• To change the color of the highlighter 

click on down arrow next to the highlight button. 

Copy Formatting 

 

If you have already formatted text the way you want it and would like another portion of the 

document to have the same formatting, you can copy the formatting.  To copy the formatting, do the 

following: 

• Select the text with the formatting you want to copy. 

• Copy the format of the text selected by clicking the Format Painter button on the Clipboard 

Group of the Home Tab 

• Apply the copied format by selecting the text and clicking on it. 

Clear Formatting 

 

• Select the text you wish to clear the formatting. 

• Click the Styles dialogue box on the Styles Group on 

the Home Tab. 

• Click Clear All. 
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Make a Hyperlink 

• Select the text you wish to by a hyperlink. 

• Click the Insert tab. 

• Click on Hyperlink and OK. 

Insert current Date and Time 

• Click the Insert tab. 

• Click on Date & Time. 

• Select the appropriate language and format. 

 

 

 

Formatting Paragraphs 

Formatting paragraphs allows you to change the look of the overall document.  You can access many 

of the tools of paragraph formatting by clicking the Page Layout Tab of the Ribbon or the Paragraph 

Group on the Home Tab of the Ribbon. 

Change Paragraph Alignment 

 

• Click the Home Tab 

• Choose the appropriate button for alignment on 

the Paragraph Group. 

o Align Left:  the text is aligned with your 

left margin 

o Center:  The text is centered within your 

margins 

o Align Right:  Aligns text with the right margin 

o Justify:  Aligns text to both the left and right margins. 

Indent Paragraphs 

 

Indenting paragraphs allows you set text within a paragraph at different margins. There are several 

options for indenting: 

• First Line:  Controls the left boundary for the first line of a paragraph 

• Hanging:  Controls the left boundary of every line in a paragraph except the first one 

• Left:  Controls the left boundary for every line in a paragraph 

• Right:  Controls the right boundary for every line in a paragraph 

Page Layout 

Paragraph 
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To indent paragraphs, you can do the following:  

• Click the Indent buttons to control the indent.   

• Click the Indent button repeated times to 

increase the size of the indent. 

 

• Click the dialog box of the Paragraph Group 

• Click the Indents and Spacing Tab  

• Select  your indents 

Alignment also can be changed within this Tab. 

Change Spacing Between Paragraphs and 

Lines 

 

• Select the paragraph or paragraphs you 

wish to change. 

• On the Home Tab, Click the Paragraph 

Dialog Box 

• Click the Indents and Spacing Tab 

• In the Spacing section, adjust your spacing 

accordingly  

Add Borders and Shading 

You can add borders and shading to paragraphs  

and entire pages.    

• Select the area of text where you want the 

border or shading. 

• Click the Borders Button on the Paragraph 

Group on the Home Tab  

• Choose the Border and Shading  

• Choose the appropriate options 

 

 

Drawing horzontal line 

• Put your cursor where you want to add the horizontal line. 

• Click the Borders Button on the Paragraph Group on the Home 

Tab  

• Choose the Horizontal line  

• Click on the line 

• Choose the appropriate options in the pop up window. 
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Styles 

The use of Styles in Word will allow you to quickly format a 

document with a consistent and professional look.  Styles can 

be saved for use in many documents. 

Apply Styles 

There are many styles that are already in Word ready for you 

to use.  To view the available styles click the Styles dialog box 

on the Styles Group in the Home Tab.  To apply a style: 

1. Select the text 

2. Click the Styles Dialog Box, or Styles Drop Down 

menu 

3. Click the Style you choose 

 

Creating New Styles 

 

• Click the Styles Dialog Box 

• Click the New Style Button 

• Complete the New Style dialog box.   

At the bottom of that dialog box, you can choose to add this to the Quick Style List or to make it 

available only in this document. 

New Quick Style 

• Insert your cursor anywhere in the text formatted as the chosen style 

• Click the Styles dialog box 

• Click on New style and click on Add to Quick Style list and OK. 

Style Inspector 

To determine the style of a particular section of a document: 

• Insert cursor anywhere in the text that you want to explain the style 

• Click the Styles Drop Down Menu 

• Put the arrow on the bordered style. The formatting options will appear in a text box. 

 

 

 

New Style 
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Set, edit, or clear tabs 

Set the tab stops 

With the ruler it is possible to set manual tab stops at the left side, middle, and right side of your 

document.  

Note: If you don't see the horizontal ruler that runs along the top of the document, click the View 

Ruler button at the top of the vertical scroll bar. 

It is easy to set tabs by clicking the tab selector at the left end of the ruler until it displays the type of 

tab that you want and then clicking the ruler at the location you want. Tab types: 

 A Left Tab stop sets the start position of text that will then run to the right as you type. 

 A Center Tab stop sets the position of the middle of the text. The text centers on this 

position as you type. 

 A Right Tab stop sets the right end of the text. As you type, the text moves to the left. 

 A Decimal Tab stop aligns numbers around a decimal point. Independent of the number of 

digits, the decimal point will be in the same position.  

 A Bar Tab stop doesn't position text. It inserts a vertical bar at the tab position. 

 

For more precise positions, use the Tabs dialog box:  double-click any tab stop on the ruler, or: 

• On the Page Layout tab, click the Paragraph Dialog Box Launcher. 

• At the bottom of Paragraph dialog box, click Tabs. 

Add leaders between tab stops 

You can add dot leaders between tab stops or choose other formatting 

options in the Tabs dialog box. 

• Type the text that you want. 

• On the horizontal ruler, set the tab stop that you want. 

• On the Page Layout tab, click the Paragraph Dialog Box Launcher. 

• In the Paragraph dialog box, click Tabs. 

• Under Leader, click the leader option that you want. 

When you press ENTER to start a new line, the formatted tab stop is available on the new line. 

View ruler button 

Tab selector Tab 
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Adding Tables 

Create a Table: 

• Place the cursor on the page where you want the new table 

• Click the Insert Tab of the Ribbon 

• Click the Tables Button on the Tables Group.  You can 

create a table one of four ways: 

o Highlight the number of row and columns 

o Click Insert Table and enter the number of rows 

and columns 

o Click the Draw Table, create your table by clicking 

and entering the rows and columns 

o Click Quick Tables and choose a table 

 

Enter Data in a Table: 

• Place the cursor in the cell where you wish to enter the 

information.  Begin typing. 

Modify the Table Structure and Format a Table 

• Click the table and notice that you have two new tabs on the Ribbon:  Design and Layout.  

These pertain to the table design and layout. 

 

On the Design Tab, you can choose: 

• Table Style Options 

• Choose Table Styles 

• Shading and Borders  

 

To format a table, click the table and then click the Layout Tab on the Ribbon.  This Layout tab allows 

you to: 

• View Gridlines and Properties (from the Table Group) 

• Insert Rows and Columns (from the Rows & Columns Group) 

• Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 

• Merge or Split Cells (from the Merge Group) 

• Increase and Decrease cell Height and Width size (Cell Size Group) 

• Align text within the cells and change text directions (Alignment Group) 
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Graphics 

You can insert special characters, symbols, pictures, illustrations, and watermarks. 

 

 

Symbols and Special Characters: punctuation, spacing, or typographical  

• Place your cursor in the document where you want the symbol 

• Click the Insert Tab on the Ribbon 

• Click the Symbol button on the Symbols Group 

• Choose the appropriate symbol. 

 

Illustrations, Pictures, and SmartArt 

To insert illustrations: 

• Place your cursor in the document where you want the illustration/picture 

• Click the Insert Tab on the Ribbon 

• Click the Clip Art/ Picture /Smart Art Button 

• The dialog box will open on the screen and you can search for clip art / picture / smart art. 

• Choose the illustration you wish to include 

To insert a picture: 

• Place your cursor in the document where you want the illustration/picture 

• Click the Insert Tab on the Ribbon 

• Click the Picture Button 

• Browse to the picture you wish to include 

• Click the Picture 

• Click Insert 

Resize Graphics  

All graphics can be resized by clicking the image and clicking one corner of the image and dragging 

the cursor to the size you want the picture. 

•  

 

  

Picture Symbols and special characters 
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Page Formatting 

 

 

 

Modify Page Margins: 

• Click the Page Layout Tab on the Ribbon 

• On the Page Setup Group, Click Margins 

• Click a Default Margin, or 

• Click Custom Margins and complete the dialog box. 

 

Orientation, Size of the Page, or Columns: 

• Click the Page Layout Tab on the Ribbon 

• On the Page Setup Group, Click the Orientation, Size, or Columns drop down menus 

• Click the appropriate choice 

 

Page Border and Color 

• Click the Page Layout Tab on the Ribbon 

• On the Page Background Group, click the Page Colors or Page Borders drop down menus 

 

Insert Common Header and Footer Information 

To insert Header and Footer information such as page numbers, date, or title, first, decide if you 

want the information in the header (at the top of the page) or in the Footer (at the bottom of the 

page), then: 

• Click the Insert Tab on the Ribbon 

• Click Header or Footer 

• Choose a style 
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Footnotes 

Footnotes are sometimes necessary for providing additional information in your document. They 

normally use a superscript number as a marker, making it easy for the reader to simply look down 

from the text to the notes at the bottom to gather further information. Word automatically keeps 

track of the numbering and placement of the footnotes for you, making this a painless task to 

perform when writing that thesis, book, or scientific paper. To insert footnotes into your Word 

document, do the following… 

• Click the place in your document that you wish to place the insertion point for the reference 

mark to the footnote. 

•  In the Ribbon, click the References tab. 

•  In the Footnotes section, click Insert Footnote. Word will insert the reference mark at the 

point you selected and then take you to the bottom of the page. 

• Type your footnote. 

• When you are done, right-click the footnote and select Go to Footnote to take you back to 

the insertion point in the main body so you can continue working on your document. 

Bulleted and Numbered Lists 

Lists allow you to format and organize text with numbers, bullets, or in an outline. Bulleted lists have 

bullet points, numbered lists have numbers, and outline lists combine numbers and letters 

depending on the organization of the list.  

 

 

 

To create a list from an existing text: 

• Select the text you wish to make a list 

• From the Paragraph Group on the Home Tab, Click the Bulleted or Numbered Lists button 

New list 

• Place your cursor where you want the list in the document 

• Click the Bulleted or Numbered Lists button  

• Begin typing 

Nested Lists 

A nested list is list with several levels of indented text. To create a nested list: 

• Create your list following the directions above 

• Click the Increase or Decrease Indent button 

 

Bulleted list Numbered list 

Increase ident Decrease ident 
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Formatting Lists 

The bullet image and numbering format can be changed by using the Bullets or Numbering dialog 

box. 

• Select the entire list to change all the bullets or 

numbers, or 

Place the cursor on one line within the list to 

change a single bullet 

• Right click 

• Click the arrow next to the bulleted or numbered 

list and choose a bullet or numbering style. 
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